Cool Colby - Website Policies Down – Incident details

All systems operational

Website Policies Down

Resolved
Under maintenance
Started 4 days agoLasted about 2 hours

Affected

Website Policies

Under maintenance from 3:38 AM to 5:22 AM

Updates
  • Resolved
    Resolved

    We have pushed Version 1.0 that covers all the inportent parts for right now. Later on we will add more policies.

  • Identified
    Identified

    This is caused as we have not pushed the files to the website yet as the site is still in the works. We are hoping to have it up in the next few hours.